Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
6
votes
0answers
200 views

Receiving a badge for an answer before providing the answer

I just noticed that I appear to have received two 'necromancer' badges before I even gave the corresponding answers: for instance, compare the dates on the list of badges with the date on this answer. ...
6
votes
0answers
123 views

Weird display of results from search

The results from this search don't seem to display properly. I'm assuming that it is not restricted to this search alone. Added later: I have included a screenshot below. What I'm referring to is the ...
6
votes
0answers
170 views

Math Overflow not available as a chat parent user

I was configuring the Teacher's Lounge ping for MO when I realized that currently, the option to change chat parent user to MO is not available. Could this be added? Also, superpings don't seem to ...
5
votes
1answer
205 views

Order of the tags at MO

I have seen a post suggesting that in SE network a tags for the question should be shown ordered by the popularity (i.e., by the number of questions): Are the tags shown in a particular order? But ...
5
votes
1answer
454 views

The mystery of the Strunk & White badge

Where did my Strunk & White badge go? In the previous version of MO, it was awarded to whomever edited 100 posts... Now, it's awarded to whomever edits 80 posts. I'd recently acquired it, but it ...
5
votes
1answer
242 views

“[error] I'm a teapot” when trying to add a picture

When I tried to add a picture to a new MO question, I got the error in the title. The data size is below 1 MB as a jpg image, but above 3 MB as a png. I noticed however that the image doesn't lie ...
5
votes
1answer
744 views

Registered vs. unregistered users?

What does it mean if a user is unregistered? I'm interested in the questions and answers of a particular user, let's say "SAM". I clearly see questions that SAM has asked, but when I search for "SAM"...
5
votes
1answer
88 views

Formatting problem

In my answer to When is the closed unit ball in a smaller Banach space closed in a larger Banach space? I wrote the following: > Edit: $Y=Z^*$ does not display correctly when it is in the body ...
5
votes
1answer
226 views

Answer has no user's name

The answer of François G. Dorais at https://mathoverflow.net/a/23200/12357 has no user name displayed. Is this a bug?
5
votes
1answer
89 views

Tabs misaligned

The horizontal line on tabs on the profile page is misaligned: This happens both on the main site, and on meta. The screenshots above are from Firefox 14 on Linux, however, I verified the problem ...
5
votes
1answer
104 views

The link on the main page banner to meta is broken

It points to meta.mathoverflow.com, rather than meta.mathoverflow.net. (and the scripts won't let me post this with just the line above)
5
votes
2answers
473 views

MathJax accents in Safari 10.1

Tilde accents, such as $\tilde g$ (typed as \tilde g), seem to be displaying bizarrely, with the tilde to the right of, rather than on top of, the accented symbol, ...
5
votes
1answer
108 views

Participation in Tags?

Currently it seems that people (on the main site) are listed as not having participated in any tags. (This seems to be the case for me, and for JDH; I didn't check any others.) Is this a temporary ...
5
votes
1answer
252 views

Is the citation helper broken?

For the last several days I've had no luck using the citation helper. Whenever I attempt to search for anything, although a search seems to be ongoing even letting it sit for minutes doesn't produce ...
5
votes
1answer
166 views

Backticks breaking MathJax in comments

The backticks that were used to circumvent MathJax problems on MO 1.0 were removed in questions and answers. However, it appears that the comments were not affected by this fix and thus display ...
5
votes
1answer
234 views

Privileges on MathOverflow

The privileges should probably be set properly and "trusted user" should be put back on the $\geq10000$ accessible privileges. I find it amusing that I can vote to delete answers, but can't vote to ...
5
votes
1answer
69 views

possible bug in reviewing reopen votes?

I just reviewed Status of Beal, Granville, Tijdeman-Zagier Conjecture which had a vote to re-open, and tried to select "keep closed". But then I got a pop-up asking me to confirm that I wanted to re-...
5
votes
0answers
149 views

Blocked migration to MathSE

The following MO question Why is $O(n;k)$ not connected, and has four connected components? (revisions/timeline) had the following history had a detailed answer (a) has been closed as off-topic (by ...
5
votes
0answers
100 views

Monthly reputation counts tab on Users page is wrong

On the user page, if you click on the Month tab, the mouseover says "2016-08-01 to today" but the reputation counts are too high for that period. They seem instead likely related to the past 30 days ...
5
votes
0answers
7k views

Google Chrome not rendering Latex in browser

I have seen a solution to this problem for Firefox, but assume it is not the same for Chrome. This just started happening recently, and I have no idea how to fix it! Any mathematical typesetting on ...
4
votes
2answers
256 views

TeX bug: \mod and \pmod gone

It appears that the MO TeX does not understand macros \mod and \pmod any more; it used not to be the case. As a result for many questions the typesetting is broken.
4
votes
1answer
144 views

Hyperlinks not working in user profile

After the migration, it appears that the hyperlinks in my profile description are no longer working. I've noticed the same problem with some other users who I seem to recall had working hyperlinks ...
4
votes
1answer
125 views

An error in calculations of percents in reputations?

Looking at the MO reputation league I found that it shows up 1767 screens, all screns but the last one show up 9x4=36 users and the last screen shows 27 users. So totally MO has 1766x36+27=63 603 ...
4
votes
1answer
89 views

Search not working?

When I load https://mathoverflow.net/search?q=topology (or any other search query) I get a Your search returned no matches. response.
4
votes
2answers
111 views

What is wrong with the tag excerpts?

Looking at the list of tags https://mathoverflow.net/tags it seems that all the tags are surrounded by html <p>...</p>. This seems to be happening ...
4
votes
1answer
119 views

Weird reputation log

One of the "recurring troublemakers" had made a recent appearance, but with reputation of 107 points, something was off, there were no posts and no edits. When I checked the reputation log on their ...
4
votes
1answer
161 views

Inline images not displaying correctly?

The images in https://mathoverflow.net/a/123671/3 are not displaying properly (checked in Chrome and Firefox), but I'm not sure why. Loading the given URLs in a new tab works fine.
4
votes
1answer
106 views

Rendering and inconsistency issues when reviewing edits

I was reviewing an edit, and had two issues with it: You can view the markdown and the rendered output. I assume the rendered output would render the MathJax as well, but it didn't. I tried to ...
4
votes
1answer
130 views

Markdown not rendering in a particular comment

In a recent comment, one occurrence of stars-to-italics ('particular') doesn't render, but one does ('abstract'). This seems to be a bug. Is this the right place to report it? EDIT: Now also ...
4
votes
1answer
100 views

Citation helper and mobile devices

A few days ago I tried to use the citation helper from my mobile phone (Nexus 6p with Firefox and the full site interface), and everything worked just fine. But now I tried to load it, and it kept ...
4
votes
0answers
84 views

Garbled MathJax in a link to a question with MathJax in the title

The following occurs on my activity page: The question it links to is Is there an explicit expression for Chebyshev polynomials modulo $x^r-1$? and it seems that the MathJax in the end somehow got ...
4
votes
0answers
138 views

Why is community bulletin no longer shown on MathOverflow?

Community bulletin is a block displayed in the top right part of the site which shows some of the questions on meta (and sometimes also some other stuff). It is useful, because it attracts attention ...
4
votes
0answers
55 views

Help Center “On Topic” first section's header doesn't match the text below it

Current Issue: I was glancing through the help center's articles, and the article's structure on the What topics can I ask about here? page doesn't really make sense and confused me a bit. The first ...
4
votes
0answers
75 views

Are there some situations when duplicates are not shown among linked questions?

I was under the impression that if Question A is closed as a duplicate of Question B then they are linked, meaning that if you view Question A then you will see Question B in the sidebar among linked ...
4
votes
0answers
101 views

Where is the canonical place to submit Mathjax bug reports?

For example, here is an issue I've been having with Chrome on a Nexus tablet.
4
votes
0answers
85 views

Navigation tab position bug on tag pages for tags that have featured questions

When there are featured questions for a tag, the inclusion of the "featured" tab in the header cause the tabs to flow out of position. (I'm using Chrome 34.0.1847.131 and Firefox 29.0.1 ...
3
votes
1answer
170 views

YEAR is missing in many places specifically in questions

There is a little bug : most dates question , comments etc..) the year is lost. As the site is now older there are questions that are 1 2 or 3 years old and we cannot tell. May be I am missreading ...
3
votes
2answers
297 views

Mysterious one point rep increase

Yesterday my reputation total increased by 1 point. As far as I know there is (was) no action which would trigger 1 point increase (downvoting gives $-1$, accepting an answer gives $+2$, etc.) I am ...
3
votes
1answer
333 views

Is there an association bonus for this site?

I used to have a 1 rep MO account. After the SE2.0 merger, I logged in, and while the accounts are showing up associated, I have not received the association bonus. My MO profile is still the same, ...
3
votes
1answer
173 views

Image human verification problem

I typed up an answer, and it tells me I have to have a name and a password to post. Apparently my session timed out while I was researching the answer. So I click the "Login" button, and my answer ...
3
votes
1answer
107 views

Spaces in command sequences in old comments?

I've noticed recently, while reading a lot of older comments, that the TeX seems to be broken; for example, a command will appear like '\rbra ce', and so MathJaX complains that it doesn't know the ...
3
votes
1answer
170 views

Front-page not displaying questions

I always go to mathoverflow.net rather than mathoverflow.net/questions, because the latter only shows 50 results per page including results in tabs you've hidden (so I only see about 4 per page). ...
3
votes
1answer
120 views

LaTeX display of exponential pushed down with respect to baseline

This is hardly important, but ... In an answer, I used the LaTeX O(n \epsilon^{1-d}) to display $O(n \epsilon^{1-d})$, but this is what it looks like to me (in ...
3
votes
1answer
218 views

Seems like right margins in answer texts need to be increased

It is a very minor thing but still - it seems that answer texts have zero right margin which shows somehow unpleasantly with colored background of accepted answers: (This is with latest Chrome on ...
3
votes
0answers
111 views

Wrong rendering in narrow width in Safari

When I view the front page right now in Safari, I see: Notice that the question mark, which the poster properly placed at the end of the equation (see the question (before another edit removed the ...
3
votes
0answers
139 views

“Add comment” button overflowing

I was leaving a comment on an accepted answer, and I noticed that the "add comment" button was overflowing, as was some of the text of the comments. This appears on several other threads (one, two, ...
3
votes
0answers
185 views

Seems to be a (minor) bug with displaying mathjax

Hardly noticeable but I still decided to report it - just noticed: at Find the number of boolean functions of n variable that satisfy the following condition one sees this The second $k$ below is ...
3
votes
0answers
133 views

People without math.SE profile cannot join chat?

There appears to be some problem with people who are not members at math.SE conencting to at least one chatroom (the recently created "Homotopy Theory" chat room). That is, people with MO profiles are ...
3
votes
0answers
33 views

Problem with links to tags on meta

For example, [tag:lo.logic] renders as lo.logic. It seems that the color for the top and left edges is the same as the background color for meta.
2
votes
1answer
135 views

Chat page has disappeared

I recently looked at an old question of mine (well, old, but the answer & discussion this refers to happened less than 2 years ago.) After a long discussion with the answerer in the comments, I ...