Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
1 vote
1 answer
299 views

Non-CW answers to CW questions

I have understood that if a question has community wiki (CW) status, then all answers must have it, too. I came across an exception in a question about refereeing. The answers by Chris Woodward and ...
user avatar
2 votes
0 answers
129 views

Reputation graph in Chrome

I just noticed what seems to be a small bug; hopefully this question is not a duplicate. When I go to my user page, under "reputation" there is a timeline which I should be able to manipulate by ...
user avatar
  • 20.8k
11 votes
1 answer
261 views

Notification doesn't go away

I have a notification of a reply to a comment of mine which doesn't disappear from the notification icon on the top of the page. I click on it and it clears but, when I refresh the page or go to ...
user avatar
8 votes
0 answers
147 views

TeX sometimes displays incorrectly on search pages

When I type a search into the search box, sometimes the list of questions returned contains incorrectly handled TeX (of the sort that once was common all over the place here). Here is an example: ...
user avatar
  • 25.7k
4 votes
0 answers
102 views

Where is the canonical place to submit Mathjax bug reports?

For example, here is an issue I've been having with Chrome on a Nexus tablet.
user avatar
5 votes
1 answer
220 views

Order of the tags at MO

I have seen a post suggesting that in SE network a tags for the question should be shown ordered by the popularity (i.e., by the number of questions): Are the tags shown in a particular order? But ...
user avatar
2 votes
1 answer
194 views

Display attempt shuts down mobile browser

I am using a Droid2 phone with mobile browser version 2.3.4. Most of the time I can display items on MO, meta, and related sites reasonably well, even the full site versions. A few minutes ago, I ...
user avatar
4 votes
0 answers
90 views

Navigation tab position bug on tag pages for tags that have featured questions

When there are featured questions for a tag, the inclusion of the "featured" tab in the header cause the tabs to flow out of position. (I'm using Chrome 34.0.1847.131 and Firefox 29.0.1 ...
user avatar
  • 1
6 votes
0 answers
204 views

Receiving a badge for an answer before providing the answer

I just noticed that I appear to have received two 'necromancer' badges before I even gave the corresponding answers: for instance, compare the dates on the list of badges with the date on this answer. ...
user avatar
2 votes
0 answers
159 views

Answering question does not bump it?

I posted an answer to Grothendieck spaces and total subspaces of the dual and it bumped the question to the top under the tagged lists but not on the front page even though I have that page set to ...
user avatar
  • 29.7k
4 votes
1 answer
107 views

Rendering and inconsistency issues when reviewing edits

I was reviewing an edit, and had two issues with it: You can view the markdown and the rendered output. I assume the rendered output would render the MathJax as well, but it didn't. I tried to ...
user avatar
8 votes
1 answer
439 views

Math font render problem

I have some issue with the math font for quite some time now. And it only happens on this very site, and not on any other site. Some of the letters, some of the time, don't render part of the top ...
user avatar
  • 35.4k
5 votes
1 answer
973 views

Registered vs. unregistered users?

What does it mean if a user is unregistered? I'm interested in the questions and answers of a particular user, let's say "SAM". I clearly see questions that SAM has asked, but when I search for "SAM"...
user avatar
7 votes
1 answer
269 views

Alignment of tabs on profile page in MathOverflow

This morning, on several machines, with Windows 8.1, XP, and CentOS, and with Chrome and Firefox, on MathOverflow, the profile page shows:
user avatar
  • 1,220
22 votes
1 answer
683 views

Why are we now getting 'hot network questions'?

I notice that we are now getting a bar listing hot questions from across the SE network. I thought we'd settled for no cross-site advertising in MO2.0.
user avatar
6 votes
1 answer
169 views

"post locked" and "post unlocked" chronology is reversed in history

This is kind of minor, but it seems that the revision history of a post occasionally fails to be written in chronological order, when events are in close succession. For example this post history has ...
user avatar
  • 43.1k
14 votes
1 answer
223 views

Wrong choice of words in info message -- "close" instead of "reopen"

When moving the mouse above the [reopen] button below a closed question which I have voted to reopen, I see the text "You voted to reopen. 3 more votes from other users are needed to close this ...
user avatar
  • 18k
10 votes
0 answers
184 views

Wrong message for closing questions as off-topic

I was just reviewing the queue for closing votes, and I noticed that the message displayed in the options for closing as off-topic was: off-topic because... This question does not appear to be ...
user avatar
20 votes
1 answer
777 views

The math! It's overflowing!

See what happens if you expand the comments on this question, we get this prime example of a math overflow: Of course, this is due to a \$ problem, but still, it seems to be a flaw in the CSS that ...
user avatar
3 votes
1 answer
176 views

Front-page not displaying questions

I always go to mathoverflow.net rather than mathoverflow.net/questions, because the latter only shows 50 results per page including results in tabs you've hidden (so I only see about 4 per page). ...
user avatar
  • 22.3k
9 votes
1 answer
374 views

Trouble understanding criterion to answer protected question

This question is protected, and the box at the end says: "To answer it, you must have earned at least 10 reputation on this site." What does this mean? I am asking because I am currently shown as ...
user avatar
  • 797
3 votes
1 answer
173 views

YEAR is missing in many places specifically in questions

There is a little bug : most dates question , comments etc..) the year is lost. As the site is now older there are questions that are 1 2 or 3 years old and we cannot tell. May be I am missreading ...
user avatar
4 votes
1 answer
172 views

Inline images not displaying correctly?

The images in https://mathoverflow.net/a/123671/3 are not displaying properly (checked in Chrome and Firefox), but I'm not sure why. Loading the given URLs in a new tab works fine.
user avatar
2 votes
1 answer
160 views

Why does (moderators) tag on meta behave differently from other tags?

When I click on the moderators tag here on meta: I see that it contains one question. No tag-wiki is displayed. (And neither is the possibility to edit the tag-wiki.) When I try to find this tag in ...
user avatar
4 votes
1 answer
91 views

Search not working?

When I load https://mathoverflow.net/search?q=topology (or any other search query) I get a Your search returned no matches. response.
user avatar
6 votes
0 answers
12k views

Google Chrome not rendering Latex in browser

I have seen a solution to this problem for Firefox, but assume it is not the same for Chrome. This just started happening recently, and I have no idea how to fix it! Any mathematical typesetting on ...
user avatar
  • 101
13 votes
0 answers
356 views

MathOverflow Weekly Newsletter / Greatest hits from previous weeks

I don't know how many look at the MathOverflow Weekly Newsletter, but these were the "Greatest hits from previous weeks": "Video lectures of mathematics courses available online for free" from Feb ...
user avatar
1 vote
2 answers
220 views

Tag scores, tag badges, and CW answers

I have a couple of questions concerning the score for specific tags, and the corresponding tag badges. It appears that community wiki (CW) answers do not count towards tag badges, even when they ...
user avatar
10 votes
0 answers
238 views

Where is the off switch for the concurrent preview now?

I feel like an idiot but I cannot find it. Meanwhile, if the post is long and has a lot of LaTeX formulae in it, and the connection is imperfect, the wysiwyg regime is a non-stop fight. I figured out ...
user avatar
  • 53k
14 votes
3 answers
1k views

List of recurrent technical problems involving MathJax

Edit: I have retagged this question 'feature-request' in an attempt to expedite action on these issues. I request that the MathOverflow developers implement an automatic fix of the issues in the ...
user avatar
4 votes
1 answer
152 views

Hyperlinks not working in user profile

After the migration, it appears that the hyperlinks in my profile description are no longer working. I've noticed the same problem with some other users who I seem to recall had working hyperlinks ...
user avatar
  • 28.7k
2 votes
1 answer
90 views

Why do backticks appear in the title?

Why do backticks appear in the title of the following question? Is $ \sum\limits_{n=0}^\infty x^n / \sqrt{n!} $ positive? Is that the expected behaviour? I foolishly attempted to edit the backticks ...
user avatar
16 votes
1 answer
397 views

Visits per day: 1

From the link that quid usefully provided in another answer:
user avatar
5 votes
1 answer
193 views

Backticks breaking MathJax in comments

The backticks that were used to circumvent MathJax problems on MO 1.0 were removed in questions and answers. However, it appears that the comments were not affected by this fix and thus display ...
user avatar
  • 1,247
26 votes
0 answers
600 views

The color of links in comments

In the following image, depicting a piece of a comment on MO.se the words «this link» are a link to some URL, yet the styling makes it quite not apparent; the only styling I can see is a ...
user avatar
7 votes
0 answers
122 views

Minor graphic glitch

Every time I see this I cringe a little: For comparison, the corresponding thingie in math.se always has the numbers centered in the circle.
user avatar
2 votes
0 answers
95 views

The bit about parent user and the netwok not realizing I am on MO. Or network [duplicate]

Alright, I am going to ask this about myself, then I will go read the other one about MO not being available as a chat parent. That turned out to be Math Overflow not available as a chat parent user ...
user avatar
  • 24.5k
15 votes
2 answers
516 views

Trackbacks are no longer being generated for the arXiv

(Although this is a bug report, I or Anton are likely the people who need to fix it; this post is a bug tracking item, not necessarily a plea for help :-) We previously been scraping the front page ...
user avatar
7 votes
0 answers
118 views

why can't I link in a question?

I attempted to edit the question wrapping M5-branes on a Riemann surface so that it reads as follows: (begin edit) AdS/CFT gives us a way to use geometry to study field theory! I am trying to wrap ...
user avatar
  • 50.6k
2 votes
1 answer
157 views

incorrect google link to mathoverflow

Whenever I google MO, I find that the link https://mathoverflow.net/ leads to a page that reads This site is down for maintenance This site is currently down for maintenance. Please check back in a ...
user avatar
  • 50.6k
3 votes
0 answers
135 views

People without math.SE profile cannot join chat?

There appears to be some problem with people who are not members at math.SE conencting to at least one chatroom (the recently created "Homotopy Theory" chat room). That is, people with MO profiles are ...
user avatar
2 votes
0 answers
50 views

Automatic conversion of three backslashes into two backslashes possible? [duplicate]

In arrays in MathJax I needed always three backslashes to force a new-line; that was specific for MO and not so in MSE, for instance, where one needs only two. Now that we are in the stackexchange ...
user avatar
2 votes
1 answer
89 views

Problem uploading images

When I tried to add this image from my computer at the main site, I first got an error that the image (after uploading) couldn't be found, and then this strange image showed up (screen snapshot): I ...
user avatar
11 votes
2 answers
357 views

Double backslashes

The “backslash-bug” from the old version is no longer there. You can simply write { and } to get $\{\}$. However, all the old questions and answers using \{ are now broken and look terrible: $\prod\\{...
user avatar
  • 2,362
6 votes
1 answer
108 views

Vote count in Users->voters is off

Right now, my MathOverflow user page shows 12,878 votes, but the page with people's overall vote counts shows a mere 8674. I see similar discrepancies with other people's accounts. Is there some ...
user avatar
  • 43.1k
1 vote
1 answer
93 views

Different accounts not linking

I can not seem to get enough reputation to get chat to work. I think it is that my MO and SENetwork accounts aren't properly linked. In fact, my other stack exchange accounts aren't merged with my MO ...
user avatar
  • 3,644
4 votes
2 answers
115 views

What is wrong with the tag excerpts?

Looking at the list of tags https://mathoverflow.net/tags it seems that all the tags are surrounded by html <p>...</p>. This seems to be happening ...
user avatar
7 votes
2 answers
251 views

MathJax problems in comments

I'm not sure if this has been reported elsewhere. See for example Fred Kline's comment on quid's answer at https://mathoverflow.net/questions/104608/need-help-defining-placeholders-for-primes The ...
user avatar
3 votes
0 answers
34 views

Problem with links to tags on meta

For example, [tag:lo.logic] renders as lo.logic. It seems that the color for the top and left edges is the same as the background color for meta.
user avatar
  • 5,044
5 votes
1 answer
80 views

possible bug in reviewing reopen votes?

I just reviewed Status of Beal, Granville, Tijdeman-Zagier Conjecture which had a vote to re-open, and tried to select "keep closed". But then I got a pop-up asking me to confirm that I wanted to re-...
user avatar
  • 23.9k