Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
5
votes
1answer
266 views

Is the citation helper broken?

For the last several days I've had no luck using the citation helper. Whenever I attempt to search for anything, although a search seems to be ongoing even letting it sit for minutes doesn't produce ...
5
votes
1answer
244 views

“[error] I'm a teapot” when trying to add a picture

When I tried to add a picture to a new MO question, I got the error in the title. The data size is below 1 MB as a jpg image, but above 3 MB as a png. I noticed however that the image doesn't lie ...
7
votes
2answers
400 views

Did ArXiv trackbacks for MathOverflow stop working again since September 29th 2016?

Did ArXiv trackbacks stop working for MathOverflow, or does the ArXiv server generally suffer from some issues, maybe related to the planned/ongoing modernization of the service? From looking at the ...
4
votes
0answers
86 views

Are there some situations when duplicates are not shown among linked questions?

I was under the impression that if Question A is closed as a duplicate of Question B then they are linked, meaning that if you view Question A then you will see Question B in the sidebar among linked ...
3
votes
1answer
107 views

Spaces in command sequences in old comments?

I've noticed recently, while reading a lot of older comments, that the TeX seems to be broken; for example, a command will appear like '\rbra ce', and so MathJaX complains that it doesn't know the ...
5
votes
0answers
100 views

Monthly reputation counts tab on Users page is wrong

On the user page, if you click on the Month tab, the mouseover says "2016-08-01 to today" but the reputation counts are too high for that period. They seem instead likely related to the past 30 days ...
6
votes
1answer
150 views

Bug with Marshal badge

I don't know exactly what happened, but in the last 7 days I have received twice the Marshal badge (which I had already earned in Apr 13) without raising more than 1500 helpful flags. Now in my ...
1
vote
0answers
169 views

Troubles with math preview: preview of formulas dies on me when writing a question or an answer

In mathoverflow I avoid asking questions and giving answers because the preview of mathematical formulas does not work: in the preview the formulas are shown precisely as I type them, with dollars and ...
5
votes
1answer
90 views

Tabs misaligned

The horizontal line on tabs on the profile page is misaligned: This happens both on the main site, and on meta. The screenshots above are from Firefox 14 on Linux, however, I verified the problem ...
30
votes
1answer
396 views

Text on some buttons has become unrecognizable

Very recently (I think today) the buttons with "Post your answer", "Answer your question" and some others became black, with the text hardly readable. With me it happens on Windows 10 with latest ...
3
votes
0answers
190 views

Seems to be a (minor) bug with displaying mathjax

Hardly noticeable but I still decided to report it - just noticed: at Find the number of boolean functions of n variable that satisfy the following condition one sees this The second $k$ below is ...
-1
votes
1answer
149 views

Should a closed question award “famous” badge?

I'm looking at this question, which got closed as a non-question, and yet did award its author in the "famous question" badge. Technically it passes the 10k views, but I think this is either a plain ...
2
votes
0answers
150 views

Strange behaviour when clicking on MathJax in question title

I clicked on $\mathbb{RP}^n\times\mathbb{RP}^n$ in this title Instead of taking me to the question, it stays on the same page but now displays this If I click on $\mathbb{CP}^n$ instead, I go to the ...
4
votes
2answers
265 views

TeX bug: \mod and \pmod gone

It appears that the MO TeX does not understand macros \mod and \pmod any more; it used not to be the case. As a result for many questions the typesetting is broken.
8
votes
1answer
257 views

I can't post comments on first generation iPad

I have a first generation iPad, with OS 5.1.1, and sometimes look at MathOverflow on it, in the Safari web browser. Recently, it seems as though posting comments has stopped working. I type the ...
10
votes
1answer
140 views

Braces don't render in preview

When I type braces in math mode in a post, like $\{1,2,3\}$, they don't show up in the preview. See the following screen shot. I tried all the different Math ...
5
votes
1answer
88 views

Formatting problem

In my answer to When is the closed unit ball in a smaller Banach space closed in a larger Banach space? I wrote the following: > Edit: $Y=Z^*$ does not display correctly when it is in the body ...
14
votes
2answers
325 views

Color of links (both in posts and comments)

I know the issue has been discussed before in the last couple of years (here, here and kind of here), but nothing has been done to solve it, so I thought it would make sense to bring it up again. If ...
5
votes
1answer
460 views

The mystery of the Strunk & White badge

Where did my Strunk & White badge go? In the previous version of MO, it was awarded to whomever edited 100 posts... Now, it's awarded to whomever edits 80 posts. I'd recently acquired it, but it ...
20
votes
0answers
213 views

Visited / unvisited links in the questions / answers

I just posted a question and I noticed that unvisited links use a color that is difficult to distinguish ... but visited links are even harder to recognize. See the snapshot below from my Firefox 41....
13
votes
0answers
224 views

Long MathJax in comment breaks linewrapping throughout the comment thread [duplicate]

A picture is worth a thousand words; here is what I am talking about, from the comments on this post. By posting a very long formula into MathJax, not only have I caused my own comment to run off the ...
5
votes
1answer
229 views

Answer has no user's name

The answer of François G. Dorais at https://mathoverflow.net/a/23200/12357 has no user name displayed. Is this a bug?
1
vote
1answer
122 views

New interface - empty rectangles in the reputation column

I've got new interface and I like it, but there is something strange: Some numbers are supposed to be there, right? They are present on other StackExchange sites with this interface
3
votes
1answer
184 views

Image human verification problem

I typed up an answer, and it tells me I have to have a name and a password to post. Apparently my session timed out while I was researching the answer. So I click the "Login" button, and my answer ...
9
votes
2answers
484 views

Mysterious evil scrollbar

While compulsively checking my question, I noticed that a mysterious in-site scrollbar appeared. When I click on the scrollbar, the question disappears and I have to reload! This leads me to believe ...
7
votes
1answer
153 views

Tabs on the front page

It seems someone’s just broke teh CSS ...
2
votes
1answer
282 views

Non-CW answers to CW questions

I have understood that if a question has community wiki (CW) status, then all answers must have it, too. I came across an exception in a question about refereeing. The answers by Chris Woodward and ...
26
votes
0answers
597 views

The color of links in comments

In the following image, depicting a piece of a comment on MO.se the words «this link» are a link to some URL, yet the styling makes it quite not apparent; the only styling I can see is a ...
2
votes
0answers
129 views

Reputation graph in Chrome

I just noticed what seems to be a small bug; hopefully this question is not a duplicate. When I go to my user page, under "reputation" there is a timeline which I should be able to manipulate by ...
11
votes
1answer
258 views

Notification doesn't go away

I have a notification of a reply to a comment of mine which doesn't disappear from the notification icon on the top of the page. I click on it and it clears but, when I refresh the page or go to ...
8
votes
0answers
142 views

TeX sometimes displays incorrectly on search pages

When I type a search into the search box, sometimes the list of questions returned contains incorrectly handled TeX (of the sort that once was common all over the place here). Here is an example: ...
4
votes
0answers
101 views

Where is the canonical place to submit Mathjax bug reports?

For example, here is an issue I've been having with Chrome on a Nexus tablet.
5
votes
1answer
218 views

Order of the tags at MO

I have seen a post suggesting that in SE network a tags for the question should be shown ordered by the popularity (i.e., by the number of questions): Are the tags shown in a particular order? But ...
2
votes
1answer
193 views

Display attempt shuts down mobile browser

I am using a Droid2 phone with mobile browser version 2.3.4. Most of the time I can display items on MO, meta, and related sites reasonably well, even the full site versions. A few minutes ago, I ...
4
votes
0answers
86 views

Navigation tab position bug on tag pages for tags that have featured questions

When there are featured questions for a tag, the inclusion of the "featured" tab in the header cause the tabs to flow out of position. (I'm using Chrome 34.0.1847.131 and Firefox 29.0.1 ...
5
votes
1answer
793 views

Registered vs. unregistered users?

What does it mean if a user is unregistered? I'm interested in the questions and answers of a particular user, let's say "SAM". I clearly see questions that SAM has asked, but when I search for "SAM"...
1
vote
2answers
213 views

Tag scores, tag badges, and CW answers

I have a couple of questions concerning the score for specific tags, and the corresponding tag badges. It appears that community wiki (CW) answers do not count towards tag badges, even when they ...
2
votes
1answer
88 views

Problem uploading images

When I tried to add this image from my computer at the main site, I first got an error that the image (after uploading) couldn't be found, and then this strange image showed up (screen snapshot): I ...
5
votes
1answer
70 views

possible bug in reviewing reopen votes?

I just reviewed Status of Beal, Granville, Tijdeman-Zagier Conjecture which had a vote to re-open, and tried to select "keep closed". But then I got a pop-up asking me to confirm that I wanted to re-...
7
votes
1answer
263 views

Some users have lost their username

It seems several users have had their name changed after the migration to something default of the form "userNNNN": see for instance https://mathoverflow.net/users/1784/user1784 (VA) https://...
6
votes
0answers
200 views

Receiving a badge for an answer before providing the answer

I just noticed that I appear to have received two 'necromancer' badges before I even gave the corresponding answers: for instance, compare the dates on the list of badges with the date on this answer. ...
8
votes
1answer
418 views

Math font render problem

I have some issue with the math font for quite some time now. And it only happens on this very site, and not on any other site. Some of the letters, some of the time, don't render part of the top ...
2
votes
0answers
158 views

Answering question does not bump it?

I posted an answer to Grothendieck spaces and total subspaces of the dual and it bumped the question to the top under the tagged lists but not on the front page even though I have that page set to ...
4
votes
1answer
106 views

Rendering and inconsistency issues when reviewing edits

I was reviewing an edit, and had two issues with it: You can view the markdown and the rendered output. I assume the rendered output would render the MathJax as well, but it didn't. I tried to ...
7
votes
1answer
265 views

Alignment of tabs on profile page in MathOverflow

This morning, on several machines, with Windows 8.1, XP, and CentOS, and with Chrome and Firefox, on MathOverflow, the profile page shows:
20
votes
1answer
616 views

Why are we now getting 'hot network questions'?

I notice that we are now getting a bar listing hot questions from across the SE network. I thought we'd settled for no cross-site advertising in MO2.0.
6
votes
1answer
155 views

“post locked” and “post unlocked” chronology is reversed in history

This is kind of minor, but it seems that the revision history of a post occasionally fails to be written in chronological order, when events are in close succession. For example this post history has ...
14
votes
1answer
219 views

Wrong choice of words in info message — “close” instead of “reopen”

When moving the mouse above the [reopen] button below a closed question which I have voted to reopen, I see the text "You voted to reopen. 3 more votes from other users are needed to close this ...
10
votes
0answers
180 views

Wrong message for closing questions as off-topic

I was just reviewing the queue for closing votes, and I noticed that the message displayed in the options for closing as off-topic was: off-topic because... This question does not appear to be ...
3
votes
1answer
170 views

Front-page not displaying questions

I always go to mathoverflow.net rather than mathoverflow.net/questions, because the latter only shows 50 results per page including results in tabs you've hidden (so I only see about 4 per page). ...