Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
8
votes
1answer
254 views

I can't post comments on first generation iPad

I have a first generation iPad, with OS 5.1.1, and sometimes look at MathOverflow on it, in the Safari web browser. Recently, it seems as though posting comments has stopped working. I type the ...
10
votes
1answer
137 views

Braces don't render in preview

When I type braces in math mode in a post, like $\{1,2,3\}$, they don't show up in the preview. See the following screen shot. I tried all the different Math ...
5
votes
1answer
87 views

Formatting problem

In my answer to When is the closed unit ball in a smaller Banach space closed in a larger Banach space? I wrote the following: > Edit: $Y=Z^*$ does not display correctly when it is in the body ...
14
votes
2answers
325 views

Color of links (both in posts and comments)

I know the issue has been discussed before in the last couple of years (here, here and kind of here), but nothing has been done to solve it, so I thought it would make sense to bring it up again. If ...
5
votes
1answer
452 views

The mystery of the Strunk & White badge

Where did my Strunk & White badge go? In the previous version of MO, it was awarded to whomever edited 100 posts... Now, it's awarded to whomever edits 80 posts. I'd recently acquired it, but it ...
20
votes
0answers
209 views

Visited / unvisited links in the questions / answers

I just posted a question and I noticed that unvisited links use a color that is difficult to distinguish ... but visited links are even harder to recognize. See the snapshot below from my Firefox 41....
13
votes
0answers
202 views

Long MathJax in comment breaks linewrapping throughout the comment thread

A picture is worth a thousand words; here is what I am talking about, from the comments on this post. By posting a very long formula into MathJax, not only have I caused my own comment to run off the ...
5
votes
1answer
226 views

Answer has no user's name

The answer of François G. Dorais at https://mathoverflow.net/a/23200/12357 has no user name displayed. Is this a bug?
1
vote
1answer
122 views

New interface - empty rectangles in the reputation column

I've got new interface and I like it, but there is something strange: Some numbers are supposed to be there, right? They are present on other StackExchange sites with this interface
3
votes
1answer
167 views

Image human verification problem

I typed up an answer, and it tells me I have to have a name and a password to post. Apparently my session timed out while I was researching the answer. So I click the "Login" button, and my answer ...
9
votes
2answers
455 views

Mysterious evil scrollbar

While compulsively checking my question, I noticed that a mysterious in-site scrollbar appeared. When I click on the scrollbar, the question disappears and I have to reload! This leads me to believe ...
7
votes
1answer
153 views

Tabs on the front page

It seems someone’s just broke teh CSS ...
2
votes
1answer
257 views

Non-CW answers to CW questions

I have understood that if a question has community wiki (CW) status, then all answers must have it, too. I came across an exception in a question about refereeing. The answers by Chris Woodward and ...
26
votes
0answers
589 views

The color of links in comments

In the following image, depicting a piece of a comment on MO.se the words «this link» are a link to some URL, yet the styling makes it quite not apparent; the only styling I can see is a ...
2
votes
0answers
129 views

Reputation graph in Chrome

I just noticed what seems to be a small bug; hopefully this question is not a duplicate. When I go to my user page, under "reputation" there is a timeline which I should be able to manipulate by ...
11
votes
1answer
257 views

Notification doesn't go away

I have a notification of a reply to a comment of mine which doesn't disappear from the notification icon on the top of the page. I click on it and it clears but, when I refresh the page or go to ...
8
votes
0answers
140 views

TeX sometimes displays incorrectly on search pages

When I type a search into the search box, sometimes the list of questions returned contains incorrectly handled TeX (of the sort that once was common all over the place here). Here is an example: ...
4
votes
0answers
99 views

Where is the canonical place to submit Mathjax bug reports?

For example, here is an issue I've been having with Chrome on a Nexus tablet.
5
votes
1answer
204 views

Order of the tags at MO

I have seen a post suggesting that in SE network a tags for the question should be shown ordered by the popularity (i.e., by the number of questions): Are the tags shown in a particular order? But ...
2
votes
1answer
191 views

Display attempt shuts down mobile browser

I am using a Droid2 phone with mobile browser version 2.3.4. Most of the time I can display items on MO, meta, and related sites reasonably well, even the full site versions. A few minutes ago, I ...
4
votes
0answers
85 views

Navigation tab position bug on tag pages for tags that have featured questions

When there are featured questions for a tag, the inclusion of the "featured" tab in the header cause the tabs to flow out of position. (I'm using Chrome 34.0.1847.131 and Firefox 29.0.1 ...
5
votes
1answer
715 views

Registered vs. unregistered users?

What does it mean if a user is unregistered? I'm interested in the questions and answers of a particular user, let's say "SAM". I clearly see questions that SAM has asked, but when I search for "SAM"...
1
vote
2answers
210 views

Tag scores, tag badges, and CW answers

I have a couple of questions concerning the score for specific tags, and the corresponding tag badges. It appears that community wiki (CW) answers do not count towards tag badges, even when they ...
2
votes
1answer
85 views

Problem uploading images

When I tried to add this image from my computer at the main site, I first got an error that the image (after uploading) couldn't be found, and then this strange image showed up (screen snapshot): I ...
5
votes
1answer
69 views

possible bug in reviewing reopen votes?

I just reviewed Status of Beal, Granville, Tijdeman-Zagier Conjecture which had a vote to re-open, and tried to select "keep closed". But then I got a pop-up asking me to confirm that I wanted to re-...
7
votes
1answer
257 views

Some users have lost their username

It seems several users have had their name changed after the migration to something default of the form "userNNNN": see for instance https://mathoverflow.net/users/1784/user1784 (VA) https://...
6
votes
0answers
200 views

Receiving a badge for an answer before providing the answer

I just noticed that I appear to have received two 'necromancer' badges before I even gave the corresponding answers: for instance, compare the dates on the list of badges with the date on this answer. ...
8
votes
1answer
404 views

Math font render problem

I have some issue with the math font for quite some time now. And it only happens on this very site, and not on any other site. Some of the letters, some of the time, don't render part of the top ...
2
votes
0answers
158 views

Answering question does not bump it?

I posted an answer to Grothendieck spaces and total subspaces of the dual and it bumped the question to the top under the tagged lists but not on the front page even though I have that page set to ...
4
votes
1answer
106 views

Rendering and inconsistency issues when reviewing edits

I was reviewing an edit, and had two issues with it: You can view the markdown and the rendered output. I assume the rendered output would render the MathJax as well, but it didn't. I tried to ...
7
votes
1answer
263 views

Alignment of tabs on profile page in MathOverflow

This morning, on several machines, with Windows 8.1, XP, and CentOS, and with Chrome and Firefox, on MathOverflow, the profile page shows:
20
votes
1answer
588 views

Why are we now getting 'hot network questions'?

I notice that we are now getting a bar listing hot questions from across the SE network. I thought we'd settled for no cross-site advertising in MO2.0.
6
votes
1answer
153 views

“post locked” and “post unlocked” chronology is reversed in history

This is kind of minor, but it seems that the revision history of a post occasionally fails to be written in chronological order, when events are in close succession. For example this post history has ...
14
votes
1answer
215 views

Wrong choice of words in info message — “close” instead of “reopen”

When moving the mouse above the [reopen] button below a closed question which I have voted to reopen, I see the text "You voted to reopen. 3 more votes from other users are needed to close this ...
10
votes
0answers
180 views

Wrong message for closing questions as off-topic

I was just reviewing the queue for closing votes, and I noticed that the message displayed in the options for closing as off-topic was: off-topic because... This question does not appear to be ...
3
votes
1answer
170 views

Front-page not displaying questions

I always go to mathoverflow.net rather than mathoverflow.net/questions, because the latter only shows 50 results per page including results in tabs you've hidden (so I only see about 4 per page). ...
3
votes
1answer
170 views

YEAR is missing in many places specifically in questions

There is a little bug : most dates question , comments etc..) the year is lost. As the site is now older there are questions that are 1 2 or 3 years old and we cannot tell. May be I am missreading ...
4
votes
1answer
161 views

Inline images not displaying correctly?

The images in https://mathoverflow.net/a/123671/3 are not displaying properly (checked in Chrome and Firefox), but I'm not sure why. Loading the given URLs in a new tab works fine.
2
votes
1answer
150 views

Why does (moderators) tag on meta behave differently from other tags?

When I click on the moderators tag here on meta: I see that it contains one question. No tag-wiki is displayed. (And neither is the possibility to edit the tag-wiki.) When I try to find this tag in ...
4
votes
1answer
89 views

Search not working?

When I load https://mathoverflow.net/search?q=topology (or any other search query) I get a Your search returned no matches. response.
7
votes
4answers
355 views

Will there be an update fixing the rendering?

As has been reported in two previous questions on meta (here and here), the mathoverflow update generated a few problems with the rendering related to mathjax. Initially there was a problem with ...
13
votes
0answers
351 views

MathOverflow Weekly Newsletter / Greatest hits from previous weeks

I don't know how many look at the MathOverflow Weekly Newsletter, but these were the "Greatest hits from previous weeks": "Video lectures of mathematics courses available online for free" from Feb ...
15
votes
2answers
470 views

Trackbacks are no longer being generated for the arXiv

(Although this is a bug report, I or Anton are likely the people who need to fix it; this post is a bug tracking item, not necessarily a plea for help :-) We previously been scraping the front page ...
10
votes
0answers
214 views

Where is the off switch for the concurrent preview now?

I feel like an idiot but I cannot find it. Meanwhile, if the post is long and has a lot of LaTeX formulae in it, and the connection is imperfect, the wysiwyg regime is a non-stop fight. I figured out ...
4
votes
1answer
143 views

Hyperlinks not working in user profile

After the migration, it appears that the hyperlinks in my profile description are no longer working. I've noticed the same problem with some other users who I seem to recall had working hyperlinks ...
16
votes
1answer
386 views

Visits per day: 1

From the link that quid usefully provided in another answer:
2
votes
1answer
90 views

Why do backticks appear in the title?

Why do backticks appear in the title of the following question? Is $ \sum\limits_{n=0}^\infty x^n / \sqrt{n!} $ positive? Is that the expected behaviour? I foolishly attempted to edit the backticks ...
6
votes
0answers
170 views

Math Overflow not available as a chat parent user

I was configuring the Teacher's Lounge ping for MO when I realized that currently, the option to change chat parent user to MO is not available. Could this be added? Also, superpings don't seem to ...
5
votes
1answer
161 views

Backticks breaking MathJax in comments

The backticks that were used to circumvent MathJax problems on MO 1.0 were removed in questions and answers. However, it appears that the comments were not affected by this fix and thus display ...
7
votes
2answers
236 views

MathJax problems in comments

I'm not sure if this has been reported elsewhere. See for example Fred Kline's comment on quid's answer at https://mathoverflow.net/questions/104608/need-help-defining-placeholders-for-primes The ...