7
$\begingroup$

This is a very minor bug, but the reputation number seems not to be visible on the main site:

enter image description here

Interestingly, it is visible in meta:

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Huh, I can see mine on the home page, but I have reputation visible for all users. (Double checking: when I hide all user rep, then it goes away.) $\endgroup$
    – David Roberts Mod
    Apr 1, 2022 at 1:32

1 Answer 1

5
$\begingroup$

2 August, 2022 update: We have implemented a fix, finally. Hopefully this will survive any UI redesign in the near future.


Yes. I noticed that as soon as the front page changes were happening, but from what I gather, a lot of people are unhappy about the new design, so before we go ahead and start messing with the script again, I want to wait and see if there's any imminent changes coming up.

It is unfortunate, but since it's not in my direct control to "just update the script" we sometimes need to live with these things. One can argue, however, that it is in the spirit of the reputation hiding feature, and that there is nothing to fix. Still, we'll give the interface a bit more time before we try and deal with that.

$\endgroup$
8
  • $\begingroup$ +1 for: "it is in the spirit of the reputation hiding feature, and that there is nothing to fix." So from this viewpoint, it is a feature, not a bug. :-) $\endgroup$ Apr 1, 2022 at 5:57
  • 5
    $\begingroup$ The behaviour that the reputation first visibly appears for a split second and then disappears, widening the search box in the process, is definitely a bug, and it’s quite annoying. $\endgroup$ Apr 1, 2022 at 6:41
  • $\begingroup$ It is nicer on mobile, I'll give this bug that. $\endgroup$
    – Asaf Karagila Mod
    Apr 2, 2022 at 7:34
  • $\begingroup$ @AsafKaragila not sure if this is the same exact UI issue, but it seems to be back as of 2023-11-07-UTC or earlier $\endgroup$ Nov 7, 2023 at 2:43
  • $\begingroup$ @micsthepick What do you mean? $\endgroup$
    – Asaf Karagila Mod
    Nov 7, 2023 at 6:44
  • $\begingroup$ hmm, it might be browser/extension specific, or fixed already? I'll pull out my work PC again - EDIT: it's still there on my work PC, even on latest chrome in icognito mode $\endgroup$ Nov 7, 2023 at 7:55
  • $\begingroup$ it's happening wherever there is mathjax getting parsed if I were to guess, or during the operation that it is part of $\endgroup$ Nov 7, 2023 at 8:01
  • $\begingroup$ oh I see, this is happening wherever there are reputation boxes on the main page and Q and A pages $\endgroup$ Nov 7, 2023 at 8:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .