6
$\begingroup$

I mentioned this in a comment on the main announcement regarding not automatically displaying reputation, but perhaps it is worth making into a formal bug report.

After I edit a post, reputation is displayed again, even if I have opted out of it. This only happens on the post that is edited, and only immediately after the edit; refreshing reverts to not displaying the reputation.

$\endgroup$
4
  • 5
    $\begingroup$ I will look further into this. I admit that of all the other things, I did not test how edits (and "soft reloads") interact with the script. $\endgroup$
    – Asaf Karagila Mod
    Jan 22 at 18:00
  • 2
    $\begingroup$ Just as an update, I have fixed the problem, but with the new page rollout (which I've also fixed), I think it's probably wise to give it a few more days for SE to settle down before making updates to the script. I don't want it to break again over some follow-up change. $\endgroup$
    – Asaf Karagila Mod
    Jan 25 at 10:04
  • $\begingroup$ @AsafKaragila, that means that it is expected behaviour that I am currently still seeing the issue, right? $\endgroup$
    – LSpice
    Jan 25 at 22:32
  • 2
    $\begingroup$ Yes. That means that we still haven't rolled out the fix, and it may take a few more days. Honestly, if I had known about the new page design, I would have delayed the deployment of the original script a bit longer. But, it is what it is. $\endgroup$
    – Asaf Karagila Mod
    Jan 25 at 22:33

1 Answer 1

6
$\begingroup$

We rolled out the fix.

Thank you for noticing that bug.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .