I was prompted to review some edits with the little dot in the upper right hand corner, but when I went to do my editorial duty I found that only the 'skip' button was clickable:

enter image description here

I tried selecting all four options, and the 'submit' button remains greyed out and unclickable. Is there some error on my part?

About a month later and the problem still persists, with all forms of reviews:

enter image description here

If I click the link to the question I can cast a vote to close there:

but it doesn't count towards my 'reviews cleared' count for the day. Notably, I also can't see a mechanism to cast a 'leave open' vote if I click on the page, which I would do for some of the questions up for review. (This one was borderline in my opinion, but four other community members with relevant expertise felt it should be closed so I voted to finalize it).

I typically wouldn't mind too much (although I would like to be able to cast 'remain open' votes), but candidates are being scrutinized for their 'editing and review activity' and (upon reflection) this is probably impacting the number of reviews I seem to have completed, as this problem has been around for as long as I can recall. Does anyone have any idea what may be happening here? I'm using Safari on High Sierra, if that helps.

  • $\begingroup$ Which operating system and browser? $\endgroup$
    – Glorfindel
    Commented Mar 5, 2021 at 6:16
  • $\begingroup$ Here is link to that particular review: mathoverflow.net/review/suggested-edits/144503 $\endgroup$ Commented Mar 5, 2021 at 6:23
  • $\begingroup$ @Glorfindel Safari on Mojave (cringe). $\endgroup$
    – Alec Rhea
    Commented Mar 5, 2021 at 16:54
  • $\begingroup$ @AlecRhea thanks. Not sure if that is the problem; I just tried it in Safari on High Sierra and that worked. But it's often useful information to have for the site developers. $\endgroup$
    – Glorfindel
    Commented Mar 5, 2021 at 17:05
  • 2
    $\begingroup$ @AlecRhea, SE developers trying out a new 5-valued logic but haven't thought up the 5th value? :-) $\endgroup$
    – LSpice
    Commented Mar 7, 2021 at 23:49


You must log in to answer this question.

Browse other questions tagged .