2
$\begingroup$

My reputation score seems to be stuck at 510 even if some of my answers were up-voted recently. How do I fix this bug? How do I contact the moderators in order to solve (or at least understand) the problem?

| |
$\endgroup$
4
$\begingroup$

That's a community wiki answer, and you don't get any reputation for upvotes on them (nor do you lose any from downvotes). The idea behind this is that they're easy to edit (for everybody with at least 100 reputation) and are a collaborative effort, and therefore do not confer reputation. Since at the moment it's 100% your work, this might not be fair, but it's hard to make some kind of system to 'correctly' distribute reputation among the contributors.

Usually, you have to explicitly indicate you want your answer to be a community wiki; however, this is a community wiki question and all its answers are automatically community wiki as well.

The only bug I can see here (now reported here on the main Meta) that I can't see the upvotes in your reputation history.

How do I contact the moderators in order to solve (or at least understand) the problem?

Well, you did the right thing: asking here on Meta. This has the benefit of being a semi-interactive format, visible for more users than just the moderators, and increasing the knowledge of other users about how the site works.

| |
$\endgroup$
  • $\begingroup$ yes I can see the upvotes in your history without points added to your reputation score. $\endgroup$ – user69642 Jun 24 at 6:16
  • $\begingroup$ Thanks. I'm going to raise a bug report in the main Meta so the site developers can have a look. $\endgroup$ – Glorfindel Jun 24 at 6:17
  • $\begingroup$ Re: I can't see the upvotes in your reputation history. I have noticed for a long time that the upvotes on community votes are shown in the reputation tab only if there is some other reputation change in the same day. (For example, if the OP gets some upvote/downvote on a non-CW post, then this even would be displayed and so would be the votes on CW posts. IIRC it is the case also if the vote is removed soon after.) If needed, I can try to find some examples in my reputation history.) I thought that this was intentional, maybe it can be considered a bug. $\endgroup$ – Martin Sleziak Jun 24 at 6:43
  • $\begingroup$ I have experienced now a similar situation with up vote for comment which is not taken into account for my reputation. E.g. here mathoverflow.net/questions/364036/… is it normal ? $\endgroup$ – user69642 Jun 25 at 8:02
  • 1
    $\begingroup$ @user69642 yes, that's normal: comments do not generate reputation. $\endgroup$ – Glorfindel Jun 25 at 8:07
  • $\begingroup$ ok. Thanks again for your time to answer my newbie questions! $\endgroup$ – user69642 Jun 25 at 8:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .