7
$\begingroup$

Edit: My problem has been solved about 12 hours after that I wrote this meta post.

I wish to answer this question but it seems that it is impossible to answer it.

It is written that "To answer this question you need to have at least 10 reputation in this site "

But I have this 10 reputation!

What is the reason that I am unable to answer? There is no an "Answer" button there.

Ways to prove the fundamental theorem of algebra

$\endgroup$
9
  • 9
    $\begingroup$ The problem is that you have spent almost all of your points on bounties, and basically only the association bonus remains. -- Given your observation, it seems that for some reason the association bonus is what remains last. $\endgroup$
    – Stefan Kohl Mod
    Oct 5, 2017 at 19:46
  • $\begingroup$ @StefanKohl Thanks for your explanation. $\endgroup$ Oct 5, 2017 at 20:47
  • 5
    $\begingroup$ meta.SE: Why is the Association Bonus ignored when trying to answer a protected question? and Improve “Protected Question” message with regard to rep gained through Association Bonus. The linked threads support explanation. @StefanKohl Perhaps you could expand your comment to an answer. (Feel free to include the links I posted - if you consider them a useful addition to what you said.) $\endgroup$ Oct 6, 2017 at 6:05
  • $\begingroup$ Now I happened to find this, which seems as a duplicate (or at least very close): Trouble understanding criterion to answer protected question. $\endgroup$ Oct 6, 2017 at 6:06
  • $\begingroup$ @StefanKohl Now my problem is solved and I post my answer there. $\endgroup$ Oct 6, 2017 at 9:24
  • $\begingroup$ @MartinSleziak Thanks for your comments and the links. Now My problem is solved.I post my question. $\endgroup$ Oct 6, 2017 at 9:25
  • $\begingroup$ I correct: I post my answer. $\endgroup$ Oct 6, 2017 at 11:50
  • 4
    $\begingroup$ Finally, I found this post on meta.SE, which is probably the closest to your problem (it explicitly mentions connection with bounties): Stack Exchange doesn't allow me to answer protected questions because I gave away earned rep in bounties. $\endgroup$ Oct 6, 2017 at 14:18
  • $\begingroup$ At some point in time, I was trusted on stack exchange sites I never joined before after which every time I joined a new stack exchange site, I got 100 reputation points on that site. Some questions say, "In order to answer this question, you must have earned 10 points on this site. The association bonus doesn't count," so when I go to a question with that box on a site that I got 100 points on as soon as I joined but didn't earn 10 points in that site, I can't answer that question. $\endgroup$
    – Timothy
    Oct 15, 2017 at 0:02

0

Browse other questions tagged .