In my answer to

When is the closed unit ball in a smaller Banach space closed in a larger Banach space?

I wrote the following:

> Edit: $Y=Z^*$ does not display correctly when it is in the body of the preceding paragraph. It seems to be because there are two \^ * symbols in the same paragraph. What is the work around? Adding single quotes does not completely fix the problem. >

I have not previously encountered this one.

  • 1
    $\begingroup$ Using \ast instead of the symbol * should work (I did not try it though, as I was not sure what exactly would need to be changed). [Maybe some braces around the \ast are needed, as usual for 'longer' exponents, but I think in fact it should work without.] $\endgroup$
    – user9072
    Commented Nov 23, 2015 at 18:02
  • $\begingroup$ The root-cause might be the same as on this recent report meta.mathoverflow.net/questions/2596/… That is for some reason the 'escaping' of certain characters on MO, at least for the preview, is broken. Strangely it seems not broken on meta.MO. $\endgroup$
    – user9072
    Commented Nov 23, 2015 at 18:11
  • $\begingroup$ François fixed it using what you suggested, quid. $\endgroup$ Commented Nov 23, 2015 at 18:22
  • $\begingroup$ Thanks for letting me know; I am glad it worked. $\endgroup$
    – user9072
    Commented Nov 23, 2015 at 18:24

1 Answer 1


This had to do with the citation helper script - mostly with how I implemented the integration with the editor.

The fix is being deployed right now.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .