7
$\begingroup$

It seems someone’s just broke teh CSS ... enter image description here

$\endgroup$
  • $\begingroup$ Also on meta... $\endgroup$ – Asaf Karagila Apr 28 '15 at 16:56
  • $\begingroup$ @Asaf: Right, that was a bad choice of a word. I meant the default page with the list of questions, as opposed to e.g. meta.mathoverflow.net/questions/tagged/bug , where the tabs display OK. Also, I should note that the bug is MO-specific, it doesn’t affect other SE sites. $\endgroup$ – Emil Jeřábek Apr 28 '15 at 17:15
  • 2
    $\begingroup$ The problem seems gone. (I had it, and now it is fine again.) $\endgroup$ – user9072 Apr 28 '15 at 17:53
6
$\begingroup$

Sorry about that. We accidentally pushed a set of changes earlier that wasn't meant to go public just yet. The change has been reverted, and things should be back to normal.

$\endgroup$
  • $\begingroup$ It's happening again! D: $\endgroup$ – Asaf Karagila Apr 29 '15 at 22:16
  • $\begingroup$ @AsafKaragila A fix is rolling out now. Sorry 'bout that. $\endgroup$ – Adam Lear Apr 29 '15 at 22:17
  • 1
    $\begingroup$ Thanks. It's better again. I suddenly thought that you guys switched to the new and improved Hitchhiker's Guide. Because it seemed that the tabs on the front page just read "P A N I C" :-) $\endgroup$ – Asaf Karagila Apr 29 '15 at 22:24
  • $\begingroup$ @AsafKaragila Do you know where your towel is? $\endgroup$ – Adam Lear Apr 29 '15 at 22:27
  • $\begingroup$ Of course. In my backpack I always carry a small towel, just in case. $\endgroup$ – Asaf Karagila Apr 29 '15 at 22:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .