3
$\begingroup$

When I tried to post a new question today, the effect of pressing the "Ask Question" button was, that my most recently submitted question was opened in editing mode.
Is that a bug or is it due to my PC and, what can I do about it?

Maybe it is worth mentioning, that I have recently installed the StackExchange App on my Smartphone.

$\endgroup$
  • $\begingroup$ It reproduces always currently; I guess that the StackExchange App could be the culprit as it keeps track of one's recent questions. I will delete it and recheck. $\endgroup$ – Manfred Weis Dec 12 '14 at 10:47
  • $\begingroup$ The same happens on my Smartphone after I have removed the StackExchange App; so it doesn't depend on the device. $\endgroup$ – Manfred Weis Dec 12 '14 at 10:53
  • $\begingroup$ @StefanKohl could you try to open a question from my account? That would clarify, whether it is a server issue. $\endgroup$ – Manfred Weis Dec 12 '14 at 10:54
  • $\begingroup$ just tried the following: log out, open a question (yielded the blank input area, as expected); with that opened question, I logged in and the formerly blank areas were immediately filled with my most recent question. $\endgroup$ – Manfred Weis Dec 12 '14 at 11:01
  • $\begingroup$ editing and saving a different question of mine did not change the behavior. $\endgroup$ – Manfred Weis Dec 12 '14 at 11:26
  • 2
    $\begingroup$ Are you sure it really opens your last question for editing, rather than open a new question (as expected) and prefill the textarea with the text of the previous question? Try to clear the browser's cache and whatever else it might remember. $\endgroup$ – Emil Jeřábek Dec 12 '14 at 12:05
  • $\begingroup$ It could be that only the headline, text and tags are prefilled, but the same happens on different devices and for different browsers; that is why I suspect that it is a server issue (maybe related to autosaving). $\endgroup$ – Manfred Weis Dec 12 '14 at 12:35
  • 1
    $\begingroup$ It may or may not be a server issue, but the first question is whether it is a serious issue (cannot ask new questions) or a minor glitch (have to press the delete key before writing up a new question). So, please, do check if it is just prefilled text, or an actual edit of the old question. $\endgroup$ – Emil Jeřábek Dec 12 '14 at 13:39
  • 3
    $\begingroup$ It seems to be prefilled text; I made a minor change in the title and tied to submit; that was rejected due to the similarity with the original question. So it was not seen as an edit of the question, but as a new question. $\endgroup$ – Manfred Weis Dec 12 '14 at 14:03

You must log in to answer this question.

Browse other questions tagged .