1
$\begingroup$

I am unable to log in, unfortunately. After I click log in on top there appears a bubble on top of the page saying "Welcome back Frode Bjørdal, You are logged in, You are being redirected", and then I am taken back to the previous page where the log in is there still to be clicked on. So I am caught in a vicious circle, one might say.

$\endgroup$
  • 4
    $\begingroup$ This might be silly but I don't get it: If you are not logged in, how have you been able to post this question as yourself? $\endgroup$ – Joonas Ilmavirta Oct 9 '14 at 12:21
  • $\begingroup$ Are you trying to log in to a different Stack Exchange site? If you belong to one Stack Exchange site (like Mathoverflow) your name appears at the top bar if you visit it. But if you go to a Stack Exchange site where you are not a user, then your name will not appear at the top bar. Is this what you mean? $\endgroup$ – Joel Reyes Noche Oct 9 '14 at 13:03
  • $\begingroup$ @Jonas Limavarta MO meta functions, obviosly, and MO does not. $\endgroup$ – Frode Bjørdal Oct 9 '14 at 18:29
  • $\begingroup$ @ Joel Reyes Noche I do not quite understand your question. I mean what I say. I asked Stack exchange meta to merge two accounts on MO, and it was done. My philosophy and physics accounts work after that attendment, and my TEX/Latex and MO accounts I am no longer able to log in to. $\endgroup$ – Frode Bjørdal Oct 9 '14 at 18:33
  • $\begingroup$ What happens when I click on login is that a bubble on top of the page appears and says untruthfully, as it turns out, "Welcome back Frode Bjørdal you are logged in / You are being redirected". I am then taken back to the page where I clicked log in at the top. $\endgroup$ – Frode Bjørdal Oct 9 '14 at 19:37
  • $\begingroup$ @ Joel Reyes Noche I now see that I stated my problem badly, so I attempted to be more exact now. Sorry, and thank you. $\endgroup$ – Frode Bjørdal Oct 9 '14 at 19:44
  • 1
    $\begingroup$ The problem now disappeared when switching from Mozilla Firefox to Google. I leave it to others to ponder why if it should be informative. $\endgroup$ – Frode Bjørdal Oct 10 '14 at 0:03
  • $\begingroup$ Did you try to clear cookies/cache of the browser where it did not work? For some reason something might haven been left in a corrupted stated. $\endgroup$ – user9072 Oct 10 '14 at 8:53

You must log in to answer this question.

Browse other questions tagged .