3
$\begingroup$

Today I answered https://mathoverflow.net/a/178155 for the first time a question, and afterwards received an email to complete my registration.

But upon completion I now only see the 101 points from registering, not the points from 4 upvotes on my answer.

What happened?

$\endgroup$
  • $\begingroup$ Hi Arnold, just drop us a line and we'll get your unregistered accounts moved over. Primarily, it's only important that you include the links, as they are unregistered there's a good chance you can't do anything else that the system asks. Password reset won't work, because they were disenfranchised pre-se2.0. $\endgroup$ – Tim Post Aug 11 '14 at 7:36
  • 1
    $\begingroup$ @TimPost: I followed the procedure indicated in the answer below, but I still have two accounts. Somehow the system must know, as it uses my photograph for both, although I registered only once. So I think there is a bug in the program for registering. $\endgroup$ – Arnold Neumaier Aug 11 '14 at 12:41
8
$\begingroup$

It's not your user.

Note that https://mathoverflow.net/users/56920/arnold-neumaier is a registered user who have no posts.

Whereas https://mathoverflow.net/users/56919/arnold-neumaier is an unregistered user which has a single post with four upvotes, and 41 points of reputation.

If you still have access to the unregistered account (through some browser window somewhere), you can register it using the same credentials you registered this account. The system will merge them and you'll have the points. If you don't, you can look here: https://mathoverflow.net/contact and use the option about merging accounts.

$\endgroup$
  • $\begingroup$ It didn't work; see my comment to the question. $\endgroup$ – Arnold Neumaier Aug 12 '14 at 11:59
  • $\begingroup$ Did you send the community team an email, as Tim Post suggested? $\endgroup$ – Asaf Karagila Aug 12 '14 at 12:19
  • $\begingroup$ The suggestion in the link ''drop us a line'' lead to the contact page with a menu, where I first tried ''merge accounts'' then ''other''. Neither worked. I don't have the email address of the community team. $\endgroup$ – Arnold Neumaier Aug 12 '14 at 13:38
  • $\begingroup$ Perhaps you should try once more? $\endgroup$ – Asaf Karagila Aug 12 '14 at 20:24
  • 2
    $\begingroup$ now it is merged. Thanks! $\endgroup$ – Arnold Neumaier Aug 13 '14 at 12:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .